Having to Log In each time?

Free Adverts from New Rider

domane

Gracie's mum
Jul 31, 2005
15,652
5,472
113
Since the upgrade this week, I'm having to log in each time I access the forum. I've tried adding my logged-in page to the home screen on my phone but it will only link the main NR front page, meaning that I still have to click on the key and log in, despite the box to stay logged in being ticked.

I used to have it linked as me already logged in and it would take me straight to the new posts page, so although it's only now a case of having to click through a few pages, it's still irritating, I'm afraid.

Anyone found any quick access cheats? Ta

Screenshot_20201004-103727_Chrome_copy_600x1233.jpg
 

domane

Gracie's mum
Jul 31, 2005
15,652
5,472
113
Ohhhh..... interestingly, my phone isn't happy with the site security. That's probably something to do with it. Any idea why tho??

20201004_104224_copy_600x1233.jpgScreenshot_20201004-104113_Chrome_copy_600x1233.jpg
 

Jessey

Well-Known Member
Dec 20, 2004
22,463
12,881
113
39
Suffolk, UK
I’ve got a short cut to the new post page (have had for ages) and it’s not changed, it keeps me logged in. I also haven’t seen anything to do with an app, or changed anything there yet.
 

joosie

lifelong sufferer of restless brain syndrome
Oct 28, 2004
6,969
2,929
113
New Zealand
@Romans I've had the security message for this site for as long as I can remember, I think it's always been a bit unsafe !
 

chunky monkey

Well-Known Member
May 2, 2007
5,631
3,638
113
...la la land
I only got the unsafe symbol the other day after the update. Its all ok now. I think it might depend on your browser your using though.

I would delete your saved links. Then do a new search for new rider through your search engine. Then reset up the links, to see if that cures it.
 

Mike

Moderator
May 23, 2000
626
206
43
Herefordshire, UK
www.newrider.com
Make sure you are using


note the 's' on the end of http. That's important as it tells the browser to connect via the secure connection. It ought to redirect automatically from http to https but that seems to have stopped. I'll check that out.

--------------------------------------------------------

Redirect now fixed and working.
 
Last edited:

domane

Gracie's mum
Jul 31, 2005
15,652
5,472
113
Brilliant! That's sorted it. Thanks, Mike. Still can't save a link directly to new posts but at least I'm staying logged in now and I'm on the secure site, so I'm happy with that 👍
 
newrider.com